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Introduction 

What is the power behind Tips? 

A tip does not require significant effort 

to learn and give you a boost in your 

productivity in some way. 

Additionally, an Excel Tip is perceived 

to be the quickest/unique way to do 

a thing.  

Here you have a list of some pros… 

 Save time by performing a given 

action in less time (less 

keystrokes, less manual work, etc) 

 Help you connect gaps that open doors to more knowledge 

 Grow your enthusiast for Excel so you keep more productive (action 

causes inspiration) 

 Reuse the knowledge you already possess in different ways 

 Learn a Tip in a flash and get results immediately in your work 

 Get instant reward because its instant application nature 

 Perform an action you didn’t imagine possible 

 Reuse Tips along time in all circumstances 

Tips are workload relievers; for example, compare dragging the mouse 

slightly to resize column width with resizing width immediately by double 

clicking on the border of the column header. Even better; compare doing 

it individually to doing it massively by selecting and double clicking 

multiple columns. 

This eBook is a collection of 21 Tips not so exploited but very useful. 

Apply them and feel enthusiastic each time your productivity is boosted. 

If you are eager for more try these 101 Addictive Tips. 

 

John Franco 

July 15, 2009 

"Hi John... you have 
very good content 

here. 

I am subscribing to 

your blog for my daily reading 

list." 

 

Chandoo, Pointy Haired Dilbert  

Chandoo.org 

See more testimonials 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT
http://www.chandoo.org/
http://www.excel-spreadsheet-authors.com/testimonials.html
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How much does this eBook cost to you? 

Zero, it is absolutely free. 

How can you pay it forward? Help me spreading the word 

 

Print this eBook  and distribute it to colleagues 

Email this eBook  to 5 friends or colleagues  
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1. Jump to a Target Cell in Two Ways (without 

Manually Shifting Sheets/without Scrolling) 

Imagine you are working between two sheets, here is the situation: 

You… 

 Shift between worksheets (you may need to use the horizontal 

arrows to move across sheet tabs) 

 Scroll (vertically, horizontally) to the desired cell 

 Check something, write a Formula or edit the content of the cell 

 Return to previous cell in the previous sheet. All would be ok but 

the screen is not where you want, you need to do a finding-cell 

work each time you move intuitively across your spreadsheet 

Imagine an Excel Tip that allows you to jump to the target cell instead of 

scrolling and shifting sheets. No, you don’t need to use Named Ranges for 

each set of cells worth visiting. 

Here’s how to navigate between sheets and books very easily… 

Method 1: Jump to target cell with “Go to” dialog (F5): 

How to… 

1. Select the cell at which you want to return, for example A1 

2. Press F5 to launch the “Go to” dialog 

3. Type the desired cell reference in “Reference:” box to jump to 

it; for example B35 

4. You have marked A1 in the “Go to” pane for the current 

session 

5. Press F5 from anywhere and double click on the desired cell 

that is already listed on the pane 
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Step 2, 3 

 

Step 5 
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Method 2: Jump to target cell with “Watch Window” dialog: 

“Watch window” allows you to debug Formulas; its main use is to see the 

impact of dependent cells on the watched ones. You can use it also to 

navigate between sheets and books, here’s how… 

How to… 

1. Launch the “Watch window” dialog. Excel 2007 users: go to 

Formulas>Formula Auditing>Watch Window. Excel 2003 

users: go to Tools>Formula Auditing>Show Watch Window 

2. Place at the target cell you want to mark 

3. Press “Add watch” 

4. Jump to any cell from the watch window by simply double 

clicking on it (in the “Watch Window” pane) 

 

 

 

Amaze yourself ... and others with Excel Tips 

Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 

Newsletter 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
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2. Get Oriented about Meaning of Named Ranges 

as You Write Formulas (Excel 2007) 

Constants and names (Named Ranges) had been subjectively defined in 

previous versions of Excel; now you can set the meaning explicitly and 

read this description as you write Formulas. 

How do you do this? It is very easy: define the name and introduce a 

description. Formula Autocomplete will show the message at the cell or 

Formula bar while you write. 

Here’s how… 

First you need to define a name with a description, proceed this way… 

How to… 

1. Go to Formulas>Defined names>Define name 

2. Enter the named range “Name:” 

3. Set the “Scope:” 

4. Write the “Comment” 

5. Specify the reference or value in the “Refers to:” box 

6. Ok 
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To get the description as you write you just need to start writing a 

Formula at any cell or at the Formula bar, Formula Autocomplete will 

assist you.  

See graphic below… 

 

 

Eliminate many hours of wasted time and frustration with 101 Excel Tips 

 

Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 

Newsletter 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
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3. Find/Replace/Select Similar Format Cells 

Sooner or later you need to select similar-format cells for editing/analysis 

purposes. 

Here’s how to do it… 

How to… 

1. Press CTRL + F 

2. Press Options>> 

3. Click the arrow to the right of “Format” button (located at the 

right of the “Find what:” text box) 

4. Select “Choose Format From Cell” (you can do it manually by 

using “Format” option instead) 

5. Select the cell with the target format to select. The format is 

previewed at the right of “Find what:” text box 

6. Press “Find All”. All the cells with the selected format are 

shown in the pane 

7. Pick cells individually or press CTRL to select more than one to 

do the required action: replace, find, etc 

Step 4 

 

 

Step 5, 6 
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Important notice 

Don’t forget to select “clear Find Format” to be able to use find/replace 

command the next time. 

Amaze yourself ... and others with Excel Tips 

 

Help me spreading the word 

Print this eBook  and distribute it to colleagues 

Email this eBook  to 5 friends or colleagues  

 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT
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4. Sum Numbers-Stored-as-Texts 

SUM function does not convert numbers-stored-as-texts to numbers. See 

graphic below… 

 A3 is 1 stored as text 

 The Formula in A4 is =SUM(A1:A3) 

 The result is 2 (A3 was not considered) 

 

Now, see the result of the Formula C4, it is correct. How do you do it? 

Here’s how… 

How to… 

1. Write the Formula in C4: = F1+F2+F3 instead of 

=SUM(F1:F3) 

 

Avoid mistakes 

Don’t use long Formulas like: =A1+A2+A3+A4+… Use this tip for check 

SUM Formulas only. 

Read: Excel SUM – Problems to Be Aware of When You Use this Common 

Function 

 

 

Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 

Newsletter 

http://www.excel-spreadsheet-authors.com/excel-sum-problems.html
http://www.excel-spreadsheet-authors.com/excel-sum-problems.html
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
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5. Copy Formulas Down Automatically in 

Calculated Columns (Excel 2007) 

When do you use Formulas in tables? 

 When you employ helper columns and need consistency and 

completeness of the Formula in the entire column 

 When you have a calculated column in general 

Copying Formulas down in a table presents two main problems: 

 It is tedious to drag the Formula, especially in tables with 

hundreds/thousands of rows (you can double click fill handle to 

automatically fill Formulas down but they stop at blanks or you may 

forget to do it) 

 It is difficult to remember you need to copy a modified Formula to 

the entire column 

A calculated column with an undetected orphan Formula in the 

middle is the worst thing. 

Fortunately, Excel 2007 offers a Formula auto filling option. Proceed this 

way… 

How to… 

1. Activate options Formula auto fill. Go to Office Button>Excel 

Options>Proofing>Autocorrect Options>Autoformat As You 

Type>Fill Formulas in tables to create calculated columns (this 

option is activated by default) 

2. Convert the range into a table (CTRL+T) 

3. Write the Formula in the calculated column 

4. Enter (Excel 2007 automatically fill up/down the Formula to 

the entire column) 

 

Eliminate many hours of wasted time and frustration with 101 Excel Tips 

 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT
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Help me spreading the word 

 

 

Print this eBook  and distribute it to colleagues 

Email this eBook  to 5 friends or colleagues  
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6. Convert a Number/Date-Stored-as-Text to 

Number/Date before LOOKUP 

Imagine you want to look up the cell A2 in any given table array; the cell 

contains a number/date in form of text. 

Avoid imminent #N/A error by converting the cell before lookup; do it this 

way… 

How to… 

1. Write VLOOKUP Formula 

2. Add 0 to the lookup_value argument this way: 

=VLOOKUP(A2+0 

3. Complete the Formula: 

=VLOOKUP(A2+0,Haystack!$A$2:$C$12,2,0) 

 

Catapult your skills and productivity with Excel Tips 

 

Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 

Newsletter 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
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7. Avoid Array Formulas by Using Helper Columns 

Array Formulas are a big deal but you may not be proficient with them. If 

you want to keep away until you learn, use a workaround called Helper 

Columns. 

What a Helper Column is? 

It is an additional column that serves as a criteria column, you can 

evaluate as many conditions as you want and reduce them to a single 

value. 

You can use: 

 CONCATENATE function to combine two or more columns into a 

single one, for example: City and Name into "ChicagoSusan Wilson" 

 Logical Functions: IF, AND, OR to reduce criteria of multiple 

columns to TRUE/FALSE or any other single value, for example: 

=AND(A2="Susan Wilson",C2>1000,C2<=10000) returns 

TRUE/FALSE 

Well, where do you use Array Formulas most? You use AF when you need 

to create multiple versions of SUMIF, COUNTIF, and VLOOKUP. These 

functions have something in common, they cannot evaluate conditions 

like: between, and, or, etc. 

See their syntaxes below and recognize the unique-criteria-arguments 

(bold ones) that will contain a value that represents multiple criteria, for 

example: “ChicagoSusan Wilson”, TRUE, FALSE, etc. 

 SUMIF(range,criteria,sum_range) 

 COUNTIF(range,criteria) 

 VLOOKUP(lookup_value,table_array,col_index_num,range_lookup) 

Hopefully Excel 2007 added SUMIFS, COUNTIS functions that eradicate 

this old problem. 

But Array Formulas are still needed for example to create VLOOKUP 

multiple, VLOOKUP case sensitive, etc. 

Here’s how to set a HC for multiple VLOOKUP… 
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How to… 

At the Backend 

1. Add a column to the left 

2. Write a Formula that evaluates conditions in two or more 

columns. Use: CONCATENATE, &, IF, AND, OR, a combination 

of them. For this case: =CONCATENATE(B2,C2) 

At the Frontend 

3. The Formula is done: =VLOOKUP(CONCATENATE(“Susan 

Wilson”,1526),Heystack!$A$2:$F$12,6,0) you can use 

"Susan Wilson"&"1526" for the lookup_value too 

 

Step 1, 2 

 

 
Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 
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8. Use Hidden Constants in Calculated Columns 

Avoid columns with repeated quantities; for example, the % column 

below is obtained from dividing the Rank by 1,000,000 (Number of sites). 

Notice that you have not created a Total pages column with 1 million 

repeated.  

 

How do you do it? 

How to… 

1. Go to Formulas>Defined names>Define name 

2. Specify the Name (without spaces) 

3. Set the Scope: Workbook or on a Sheet basis 

4. Specify the value of the constant in “Refers to:” 

5. Ok 
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After that, insert the constant by using Paste name dialog (F3) or through 

Formula Autocomplete.  

Read the article: Excel Formulas - How to Store Constants in a Central 

Location with Excel Names 

 

Catapult your skills and productivity with Excel Tips 

 

 
Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 
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9. Add Comments Inside Formulas 

This workaround consists in adding a note to a Formula (essentially 

adding 0) this way: =FORMULA + N(“Notes here”). 

N function converts any item to its value, for example: 

 =N(TRUE) is equal to 1 

 =N(“Any text”) is equal to 0 

This method could be better than Cell Comments because the notes 

remain inside the Formula and can be seen while debugging. 

How to… 

1. Go to the end of any given Formula. For example: 

=SUBTOTAL(109,A1:A13) 

2. Sum the note: + N("Quarter 4 not included"). Essentially you 

are adding 0 to a Formula 

3. Enter. Your Formula will be something like this: 

=SUBTOTAL(109,A1:A13)+N("Quarter 4 not included") 

 

Amaze yourself ... and others with Excel Tips 
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10. Clean Text before LOOKUP 

Texts are the most common lookup data in Excel, sometimes you receive 

a #N/A error due to non-matching values; use this tip when the problem 

is at the frontend. 

How to… 

1. Write the VLOOKUP Formula and specify the lookup_value 

2. Delete leading/trailing/inter-word spaces with TRIM function: 

TRIM(A2). Clean remaining non-printing characters with 

CLEAN function. CLEAN(TRIM(A2)) 

3. Complete the Formula: 

=VLOOKUP(CLEAN(TRIM(A2)),G5:H28,4,0). 

4. Enter 

 

 

Tip compiled from: 29 Excel Formula Tips for all Occasions [and proof that 

PHD readers truly rock] 

 

Catapult your skills and productivity with Excel Tips 
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11. Use Named Ranges for Printing, 

Formatting and More 

Named ranges elicit Formulas but you can exploit this feature to boost 

your productivity when formatting, printing and other relevant tasks. 

Having a quick way to do these tasks helps a lot. You can… 

 Set printing areas (you can name irregular arrays) 

 Apply format. The fact is that you apply format to well-known areas 

of your sheet, for example: headings, data, etc. 

 Calculate subtotals (SUM, COUNT, AVERAGE, MAX, MIN, etc) about 

selected data with an eyeball at the status bar 

 And more… 

The quickest way to define names is this way… 

How to… 

1. Select the range to name 

2. Go to Name box at the left of the Formula Bar 

3. Specify the Name (without spaces) 

4. Enter 

 

Now use names; for example, to print… 

How to… 

1. Select cells by going to Name Box and choose the name from 

the list 

2. Go to Page Layout>Print Area>Set Print Area 

3. Click 
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12. Get Rid of Messy Columns before Loading 

a Csv File  

Third party software reports usually come with unnecessary data for your 

analysis.  

Choose the needed fields only if you are in control of the exporting 

process; on the other hand, if you have a txt file already in your hands, 

here’s a way to diminish the amount of post-importing-manual-work… 

How to… 

1. Use Text to columns wizard. For Excel 2003 users go to 

Data>Text to columns. For Excel 2007 users go to Data>Data 

Tools>Text to columns 

2. Split your column with any of the two methods (step 1/3) 

“Delimited” or “Fixed width” 

3. Select the columns you want to skip (step 3/3) 

4. Select “Do not import column (skip)” option (step 3/3) 

5. Click Finish 
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13. Filter by the Selected Cell 

Excel 2007 added the feature to filter table fields by the selected cell. 

What does this mean? 

Focus on analyzing data instead of defining filter criteria each time. 

This quick filter method is ideal for selecting categories, for 

example: cities, products, subjects, suppliers, etc. 

You can filter by: 

 Cell's value 

 Cell's color 

 Cell’s font color 

 Cell's icon 

 

How to… 

1. Select the cell on which you want to apply the filter or right 

click directly on it 

2. Go to: Filter>Filter by Selected Cell’s value  

3. Click 

 

Eliminate many hours of wasted time and frustration with 101 Excel Tips 

 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT


21 Underground Excel® Tips Volume 1© 

www.Excel-Spreadsheet-Authors.com  29 | P a g e  

 

 

 

Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 

Newsletter 

http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html


21 Underground Excel® Tips Volume 1© 

www.Excel-Spreadsheet-Authors.com  30 | P a g e  

 

14. Highlight Duplicates Cells in a Flash (Excel 

2007) 

The “Remove Duplicates” command does not offer a step by step wizard 

so you can decide which data to delete. 

Decide yourself which duplicates need to be deleted or which need special 

treatment. It is very easy 

How to… 

1. Go to Home>Styles>Conditional formatting>Highlight Cells 

Rules>Duplicate values 

2. Choose “Duplicate” and Define the format: predefined or 

custom 

3. Ok 

 

Step 1 
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Step 2 

 

Done 
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15. Deselect Hidden Cells 

Pasting unwanted hidden cells is a well-known problem in Excel. You 

usually copy 4 rows and paste 6 rows because 2 were hidden. 

This does not occur when rows are hidden as a result of Filter command. 

If your case is the first outline above, here is a solution… 

How to… 

1. Select the range that contains hidden rows/columns 

2. Launch “Go to” dialog (F5) 

3. Press “Special” 

4. Choose “Visible cells only” 

5. Ok 

 

You can now: 

 Copy and paste cells 

 Get subtotals about the visible cells at the Status Bar 

Step 1 
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Step 4 
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16. Build A Logical Formula without Logical 

Functions 

This is a handy way to evaluate simple conditions: equals to, does not 

equal to, less than, greater than, etc. you can use this tip in: 

 Helper columns 

 Ad Hoc calculations (take care of ad hoc Formulas, read: Excel 

Formula - 7 Critical Reasons to Avoid Hard Coded Numbers) 

 Formulas 

 And more… 

How to… 

1. Press = in a any given cell 

2. Use logical operators to evaluate the desired condition: =, <, 

>, <=, >=. You can compare cell references (=A1=B1), hard 

coded values (=A1>1000), result of other Formulas 

(=VLOOKUP()=“Susan”) 

3. Enter. The Formula will retrieve TRUE or FALSE 

 

Example 1 – using cell references 

 

Example 2 – using functions 

=VLOOKUP(F2,$L$2:$M$3,2,0)>G2 
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17. Highlight Unique Cells in a Flash (Excel 

2007) 

Unique records are useful when you need to know:  

 Unique categories 

 How many unique customer place an order 

 How many suspects appear once in the Police list 

 And more… 

It is very easy 

How to… 

1. Go to Home>Styles>Conditional formatting>Highlight Cells 

Rules>Duplicate values 

2. Choose “Unique” and Define the format: predefined or custom 

3. Ok 

Step 1 
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Step 2 

 

Done 

 

 

Learn the solutions to 101 common problems that Excel users face 

 

Get a career boost by nurturing your Excel Skills. Learn 

how to write smarter Formulas, how to build simpler 

spreadsheets. Gain knowledge and techniques you can 

implement immediately. 

Subscribe to monthly free Holistic Spreadsheet 

Newsletter 

http://29c0bbtby6avdy91wl66wpfu1e.hop.clickbank.net/?tid=EXCELADDICT
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html
http://www.excel-spreadsheet-authors.com/microsoft-excel-newsletter.html


21 Underground Excel® Tips Volume 1© 

www.Excel-Spreadsheet-Authors.com  37 | P a g e  

 

18. Convert Number-Stored-as-Texts To 

Numbers 

Numbers stored as texts are threads to your work, you know: 

 Lower SUM result 

 #N/A error because non-matching values in 

VLOOKUP/HLOOKUP/MATCH 

 Wrong Filter/Sort results 

 And more… 

Here’s a quick method to convert them very easily: 

How to… 

1. Select any empty cell 

2. Copy this cell (essentially putting a zero on the clipboard) 

3. Highlight the cells with numbers-stored-as-text 

4. Go to Paste Special (CTRL+ALT+V)>Add 

5. Ok 

About this tip: 

“I use this method, but then Bob Umlas pointed out that this method is a 

few keystrokes shorter” 

Bill Jellen 

MrExcel.com 
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19. Sum/Count/Average only Visible Rows with 

SUBTOTAL Function 

Hidden rows are not excluded in SUM/COUNT/AVERAGE/MAX/MIN 

functions; what does this mean? Your results may appear greater, 

distorted, etc. 

See result of B8 Formula =SUM(B2:B7); it is 78,921 instead of 54,521 

 

How to avoid this situation? Use SUBTOTAL function… 

Excel 2007 users 

How to… 

1. Write SUBTOTAL function 

2. Specify “function_num” as 109. 101 to 111 options ignore 

values of rows hidden by the Hide Rows Command.  

3. Complete the Formula: =SUBTOTAL(109,B2:B7) 

4. Enter 
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Excel 2003 users 

How to… 

1. Write SUBTOTAL function 

2. Specify “function_num” as 9, 1 to 11 options will ignore any 

hidden rows 

3. Complete the Formula: =SUBTOTAL(9,B2:B7) 

4. Enter 
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20. Check VLOOKUP Formula for #NA Error 

without Slowing Down Computations (Excel 

2007) 

You can see across forums that the way to trap the #N/A error in 

VLOOKUP Formulas is this way: 

=IF(ISERROR(VLOOKUP(A2,$H$18:$I$21,2,FALSE)), "Not 

found",VLOOKUP(A2,$H$18:$I$21,2,FALSE)) 

This Formula calls VLOOKUP twice, this means double processing. Avoid 

losing time when you work with intensive computing spreadsheets. 

Use IFERROR instead… 

How to… 

1. Embed the VLOOKUP Formula into an IFERROR function. The 

syntax is IFERROR(value,value_if_error). The Formula is 

done: =IFERROR(VLOOKUP(A2,$H$18:$I$21,2,FALSE),"Not 

Found") 

2. Enter 
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21. Debugging shortcut 

Well, the list ended here. Picking Great tips is Like Panning for Gold. It 

Takes a Lot of Time and Patience. If you are eager for more, you can 

have 101 Amazing Time-Saving Tips in your hands in just a few minutes 

from now! 

Let’s see the 21th Tip… 

See all Formulas at once on the screen instead of pressing F2 in each cell 

or moving your eyeballs up and down between Cells and Formula Bar. 

How to… 

1. CTRL + ` (single left quotation mark) 

 

Showing results 

 

Showing Formulas 

 

You can also do it this way: Excel 2007 users: go to Office  

Button>Advanced>Display options for this worksheet:>Show Formulas in 

cells instead of their calculated results. Excel 2003 users: go to 

Tools>Options>View>Formulas 
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What Readers Say about Excel-Spreadsheet-

Authors.com… 

 

July 15, 2009 

"Hi John... you have very good content 

here. 

I am subscribing to your blog for my daily 

reading list." 

 

Chandoo, Pointy Haired Dilbert  

Chandoo.org 

See more testimonials 
 

 

Posted on June 19, 2009 in the LinkedIn group 

Microsoft Excel Users. For the article: SUMIF Multiple - 

7 Ways to Sum Values Based on Multiple Criteria 

"This is an excellent article. I have dealt with the exact 
issues mentioned here and had not considered many of 

the options mentioned. 

I am truly interested to discover what other 

suggestions and ideas the author may be able to 

share." 

 

Robert Parker 

Project Manager at LeTourneau Technologies Longview, 

Texas Area 
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August 11, 2009 

"Thanks - lots of useful articles on Excel" 

 

Danielle Stein Fairhurst 

Financial Modeling in Excel Online Courses 
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http://www.mrexcel.com/forum/index.php 

http://www.excelforum.com 

http://www.eng-tips.com/ 

http://www.allexperts.com/el/Excel/ 

http://www.tek-tips.com/ 

Articles, Blogs, Tips and more 

http://www.mrexcel.com/ 

http://www.chandoo.org/wp/ 

http://www.blog.contextures.com/ 

http://www.blogs.msdn.com/ 

www.cpearson.com/ 

www.contextures.com/ 

http://www.spreadsheetpage.com/ 

http://www.exceluser.com/ 

http://www.mvps.org/links.html#Excel 

http://www.ozgrid.com/ 

http://www.exceltip.com/ 
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Construction Company (the 44th largest construction contracting firm from 

around the world according to Engineering News Record 2008). 
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